今天发现博客居然没加载 jQuery 库

今天逛网友的博客,看他的 pjax 教程说 "注意引入的 jQuery 的版本,推荐用 2.0.1 或更高,我使用的 jQuery 为 3.3.1 版本",然后我就打开我的博客想升级下我的 jQuery 版本,没想到发现没找到???

这就很尴尬了,我说我的 typecho 破站自从上了 pjax 点击导航栏切换怎么这么慢呢?!

应该是以前整理代码时不小心删掉了,居然忍了这么久 233 ~ 赶紧加上,jQuery 等都用最新版本,不然不兼容会报错。

pjax 配合 instantclick 食用,切换网页丝丝顺滑。。。

Drop solitude!